Bug#598464: libdbd-pg-perl: Please add patch from upstream BTS to support new PG 9.0 bytea_output default

Max Kosmach max at tcen.ru
Thu Oct 7 11:01:22 UTC 2010

07.10.2010 14:46, Ansgar Burchardt пишет:
> severity 598464 wishlist
> user pkg-perl-maintainers at lists.alioth.debian.org
> usertags 598464 + post-squeeze
> thanks
> Max Kosmach<max at tcen.ru>  writes:
>> New Postgresql 9.0 change bytea_output default from 'escape' to 'hex'
>> and DBD:Pg doesn't support 'hex' encoding
>> Please add patch from upstream BTS - https://rt.cpan.org/Public/Bug/Display.html?id=60200
> This patch cannot be included for Squeeze: we have already frozen[1] for
> the release.  New features are no longer accepted.
Ok, If Squeeze will be released without postgresql 9.0

> We can, however, prepare an update for unstable (which I do not consider
> urgent) and (maybe) provide a backport to Squeeze if there is interest.
> Regards,
> Ansgar
> [1]<http://lists.debian.org/debian-devel-announce/2010/10/msg00002.html>
Ok, but without this patch some software doesn't work with postgresql 
9.0. For example request-tracker3.8 and some other software that use 

PS. You may also ask upstream about including support for postgresql 9.0.

With MBR

More information about the pkg-perl-maintainers mailing list