Bug#601601: spamassassin: cannot include 0:0:0:0:0:0:0:1/128 as it has already been included

Damien Wyart damien.wyart at free.fr
Fri Oct 29 15:46:54 UTC 2010

NetAddr-IP-4.035 should fix this bug, but after upgrading manually
/usr/lib/perl5/NetAddr/IP/Lite.pm to 1.21, I still see the problem when
spamassassin starts, learns new spam or when the daily cron job is

So not sure the upstream fix in netAddr::IP has cured the initial
problem reported for spamassassin in but 601601. Or maybe I did
something stupid when doing these tests...

Damien Wyart

More information about the pkg-perl-maintainers mailing list