Bug#621019: typo in depends makes package uninstallable

gregor herrmann gregoa at debian.org
Tue Apr 5 21:35:39 UTC 2011

On Tue, 05 Apr 2011 23:07:25 +0200, Michael Biebl wrote:

> the package has a typo in its dependency list:
> s/ca-certficates/ca-certificates/

Oops, how embarrassing.

Thanks for the quick bug report!

 .''`.   http://info.comodo.priv.at/ -- GPG key IDs: 0x8649AA06, 0x00F3CFE4
 : :' :  Debian GNU/Linux user, admin, & developer - http://www.debian.org/
 `. `'   Member of VIBE!AT & SPI, fellow of Free Software Foundation Europe
   `-    NP: Didier Squiban: An oed a driverc'h vle
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-perl-maintainers/attachments/20110405/6ff8d1c8/attachment.pgp>

More information about the pkg-perl-maintainers mailing list