liblinux-distribution-perl_0.20-1_amd64.changes is NEW

Debian FTP Masters ftpmaster at
Fri Feb 4 02:38:36 UTC 2011

(new) liblinux-distribution-perl_0.20-1.diff.gz optional perl
(new) liblinux-distribution-perl_0.20-1.dsc optional perl
(new) liblinux-distribution-perl_0.20-1_all.deb optional perl
detect on which Linux distribution we are running
 This is a simple module that tries to guess on what linux distribution we are
 running by looking for release's files in /etc. It now looks for
 'lsb-release' first as that should be the most correct and adds ubuntu
 support. Secondly, it will look for the distro specific files.
 It currently recognizes slackware, debian, suse, fedora, redhat, turbolinux,
 yellowdog, knoppix, mandrake, conectiva, immunix, tinysofa, va-linux,
 trustix, adamantix, yoper, arch-linux, libranet, gentoo, ubuntu and redflag.
 It has function to get the version for debian, suse, redhat, gentoo,
 slackware, redflag and ubuntu(lsb). People running unsupported distro's are
 greatly encouraged to submit patches :-)
(new) liblinux-distribution-perl_0.20.orig.tar.gz optional perl
Changes: liblinux-distribution-perl (0.20-1) unstable; urgency=low
  * Initial Release. (Closes: #481258)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 481258 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list