Bug#616509: libmath-combinatorics-perl: Declared version too old

Jonas Smedegaard dr at jones.dk
Sat Mar 5 02:55:34 UTC 2011

Package: libmath-combinatorics-perl
Version: 0.09-1
Severity: important

Version is 0.09, but the code declares the version as 0.08.

This causes failure to use it from libraries requiring >= 0.09.

 - Jonas

More information about the pkg-perl-maintainers mailing list