libmoosex-hasdefaults-perl_0.03-1_i386.changes is NEW

Debian FTP Masters ftpmaster at
Wed Oct 5 16:02:22 UTC 2011

(new) libmoosex-hasdefaults-perl_0.03-1.debian.tar.gz optional perl
(new) libmoosex-hasdefaults-perl_0.03-1.dsc optional perl
(new) libmoosex-hasdefaults-perl_0.03-1_all.deb optional perl
Moose module to default "is" to "ro" or "rw" for all attributes
 MooseX::HasDefaults allows one to set a default of "ro" or "rw" for the "is"
 of all Moose object "has" attributes, thus saving some typing.
 MooseX::HasDefaults is similar to, but requires less typing than,
 MooseX::AttributeDefaults and MooseX::Attributes::Curried.
(new) libmoosex-hasdefaults-perl_0.03.orig.tar.gz optional perl
Changes: libmoosex-hasdefaults-perl (0.03-1) unstable; urgency=low
  * Initial Release. (Closes: #644334)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 644334 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-perl-maintainers mailing list