libauthen-krb5-admin-perl_0.13-1_amd64.changes ACCEPTED into unstable

Debian FTP Masters ftpmaster at
Thu May 17 06:17:21 UTC 2012

  to main/liba/libauthen-krb5-admin-perl/libauthen-krb5-admin-perl_0.13-1.debian.tar.gz
  to main/liba/libauthen-krb5-admin-perl/libauthen-krb5-admin-perl_0.13-1.dsc
  to main/liba/libauthen-krb5-admin-perl/libauthen-krb5-admin-perl_0.13-1_amd64.deb
  to main/liba/libauthen-krb5-admin-perl/libauthen-krb5-admin-perl_0.13.orig.tar.gz

libauthen-krb5-admin-perl (0.13-1) unstable; urgency=low
  * Team upload.
  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.
  [ Salvatore Bonaccorso ]
  * Imported Upstream version 0.13
  * Drop link_less_libraries.diff patch.
    Patch was applied upstream.
  * Drop use_1_7_admin_interface.patch patch.
    Upstream now uses the Kerberos admin.h rather than a local copy.
  * Update debian/copyright information.
    Update format to copyright-format 1.0 as released together with Debian
    policy 3.9.3.
    Update Upstream-Contact to refer to the new author of Authen-Krb5-Admin.
    Update copyright years for included ppport.h.
  * Bump Standards-Version to 3.9.3
  * Bump Debhelper compat level to 9.
    Adjust versioned Build-Depends on debhelper to (>= 9).

Override entries for your package:
libauthen-krb5-admin-perl_0.13-1.dsc - source perl
libauthen-krb5-admin-perl_0.13-1_amd64.deb - optional perl

Announcing to debian-devel-changes at

Thank you for your contribution to Debian.

More information about the pkg-perl-maintainers mailing list