[Pkg-phototools-devel] Deprecated comment style generates warning in PHP 5.3

Cyril Brulebois kibi at debian.org
Sun Jan 3 19:45:37 UTC 2010

Thijs Kinkhorst <thijs at debian.org> (03/01/2010):
> Hi,


> PHP upstream has decided that using '#' as a comment marker wasn't a
> good idea afterall and deprecated that starting PHP 5.3, thus these
> config file snippets start to generate warnings. The fix is simple:
> start the comment with ";" instead which works with all current PHP
> versions. Even though PHP 5.3 isn't in sid yet, switching over now
> makes sure you're ready once it enters.

okay, thanks for the advance warning.

> Cyril Brulebois <kibi at debian.org>
>    libpuzzle-php (U)
> Debian PhotoTools Maintainers <pkg-phototools-devel at lists.alioth.debian.org>
>    libpuzzle-php

Upload is pending (chroot getting updated).

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-phototools-devel/attachments/20100103/9afdc0fd/attachment.pgp>

More information about the Pkg-phototools-devel mailing list