[Pkg-phototools-devel] Bug#681027: openjpeg-tools: Requires gconf2 for no good reason

GSR gsr.bugs at infernal-iceberg.com
Tue Jul 10 01:46:32 UTC 2012

Package: openjpeg-tools
Version: 1.3+dfsg-4.2
Severity: normal

Dear Maintainer,

up to 1.3+dfsg-4.1 this package did not require gconf2, it just
provided a config file for it, in case it was avaliable. Now it
requires installing gconf2 even if there is no app using it.

See the 1.3+dfsg-4 list of files for example, the 10_openjpeg-tools is
there too and goes fine with gconf2 listed as dependency:

Please consider dropping the dependency. Many programs are in similar
situation, providing bash_completion config for example, but they do
not require bash.


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.4-trunk-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

More information about the Pkg-phototools-devel mailing list