[Pkg-phototools-devel] Bug#681824: pfstools: Build-Depend on libtiff-dev, not libtiff4-dev

Michael Terry michael.terry at canonical.com
Mon Jul 16 20:52:08 UTC 2012

Package: pfstools
Version: 1.8.5-1
Severity: normal
Tags: patch
User: ubuntu-devel at lists.ubuntu.com
Usertags: origin-ubuntu quantal ubuntu-patch

Dear Maintainer,

It makes libtiff transitions, like the upcoming libtiff5 one, easier if an
unversioned libtiff-dev is used instead of libtiff4-dev.

Thanks for considering the patch.

-- System Information:
Debian Release: wheezy/sid
  APT prefers quantal-updates
  APT policy: (500, 'quantal-updates'), (500, 'quantal-security'), (500, 'quantal')
Architecture: i386 (i686)

Kernel: Linux 3.5.0-4-generic (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pfstools_1.8.5-1ubuntu1.debdiff
Type: text/x-diff
Size: 1039 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-phototools-devel/attachments/20120716/a69b8879/attachment.diff>

More information about the Pkg-phototools-devel mailing list