[php-maint] php5-imap: openssl transition (libssl0.9.7 -> libssl0.9.8)

Aurelien Jarno aurelien at aurel32.net
Mon Oct 10 10:26:48 UTC 2005

[This is an automatically generated mail.] 


openssl version 0.9.8 has been recently uploaded to unstable. The ABI 
has changed between versions 0.9.7 and 0.9.8, which means that each 
package that depends on libssl0.9.7 needs to be rebuild, so that it 
depends on libssl0.9.8. 

You are receiving this mail because you have a package in unstable that 
still depends on libssl0.9.7. It should be rebuilt against the latest 
openssl, so that libssl0.9.7 can safely be removed from the archive.

To achieve that:
- if your package build-depend on libssl-dev, please make your package
  simply build-depend on libssl-dev (>= 0.9.8-1)
- if the dependency on libssl0.9.7 comes from a library, please wait
  until this library is transitioned, and add a versioned 
  build-dependency on this library.

Do not hesitate to contact me if there are any problems or difficulties.


  .''`.  Aurelien Jarno	            | GPG: 1024D/F1BCDB73
 : :' :  Debian developer           | Electrical Engineer
 `. `'   aurel32 at debian.org         | aurelien at aurel32.net
   `-    people.debian.org/~aurel32 | www.aurel32.net

More information about the pkg-php-maint mailing list