[php-maint] Bug#347894: php5: Two security problems in PHP5

Moritz Muehlenhoff jmm at inutil.org
Fri Jan 13 11:20:11 UTC 2006

Package: php5
Severity: grave
Tags: security
Justification: user security hole

Two security problems have been found in PHP5. For details please see
PHP 4 is not affected, so this only affects testing and sid.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14-2-686
Locale: LANG=C, LC_CTYPE=de_DE.ISO-8859-15 at euro (charmap=ISO-8859-15)

More information about the pkg-php-maint mailing list