Bug#411982: [php-maint] Bug#411982: php5 makes a segmentation fault when php5-curl

sean finney seanius at debian.org
Sun Mar 11 10:58:58 CET 2007

hi hans,

On Sat, 2007-03-10 at 20:38 +0200, Hans Grobler wrote:
> Yes, I'm running the latest Etch with all updates installed. I see there
> is a new version that is pending and I should have that installed the
> moment it becomes available on our local archive (however, it does not
> appear that the update affects curl). Below and attached is the current
> information requested.

correct, there are no changes in the pending version of php that affect
curl, but my thought was that perhaps the problem is a "transient" one
resulting from building against a bad version of some library, which
might be fix by a simple rebuild.  however, i can't reproduce the
problem you're having by installing the old version of
php5/libcurl3/libssl0.9.8, so i'm not sure where to go from here.  i'll
see if anyone else has ideas.  in the meantime, could you send me the
full output of "dpkg -l | grep ^ii", so i can see if it's some other
seemingly unrelated package that's doing it?



-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: This is a digitally signed message part
Url : http://lists.alioth.debian.org/pipermail/pkg-php-maint/attachments/20070311/319d92d0/attachment.pgp

More information about the pkg-php-maint mailing list