[php-maint] PHP5-MYSQLi ?

Ondřej Surý ondrej at sury.org
Wed Mar 14 09:21:52 CET 2007


first of all, usign ALL CAPITAL letters is considered to be against
netiquette, so next time DON'T SHOUT.

See: http://en.wikipedia.org/wiki/Netiquette

> I was wondering why debian etch does not contain such a package?

And why it should be separate package?  If you actually did read
description of php5-mysql you could notice that:

"It includes the generic "mysql" module which can be used to connect to
all versions of MySQL, an improved "mysqli" module for MySQL version 4.1
or later, and the pdo_mysql module for use with the PHP Data Object

See: http://packages.debian.org/php5-mysql

Ondřej Surý <ondrej at sury.org>  ***  http://blog.rfc1925.org/
Kulturní občasník              ***  http://www.obcasnik.cz/

More information about the pkg-php-maint mailing list