[php-maint] Removal of remaining php4 related packages.

Steve Langasek vorlon at debian.org
Tue Jan 8 19:26:48 UTC 2008

On Wed, Jan 09, 2008 at 12:42:08AM +0530, Kumar Appaiah wrote:
> On Tue, Jan 08, 2008 at 10:26:59AM -0800, Steve Langasek wrote:
> > > I would request you to consider acting further on these bugs. In case
> > > you find no means to shift a package to php5, would you agree to get
> > > the package removed?

> > php4 itself is already removed from testing and unstable.  Any packages that
> > still depend on php4 are unstable-only and will not be in the next release;
> > they should probably be removed from the archive if they're not being fixed,
> > but that's a QA matter, not something for the PHP maintainers to decide.

> A QA maintainer wanted someone to say this. Since you have said it, I
> interpret this as no-objection to retitling all those bugs to RM on
> ftp.debian.org.

- what's a QA maintainer?
- why does a "QA maintainer" need the PHP maintainers to tell them that php4
  is no longer in testing or unstable?

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
Ubuntu Developer                                    http://www.debian.org/
slangasek at ubuntu.com                                     vorlon at debian.org

More information about the pkg-php-maint mailing list