[php-maint] Bug#522997: php interpreter stalled on drupal6 admin page in domU

Adoal Xu adoalxu at gmail.com
Tue Apr 7 19:20:47 UTC 2009

Package: php5
Version: 5.2.6.dfsg

I have installed Lenny as dom0, and create Lenny domU using debootstrap.
When I install drupa6the php
interpreter will be stalled if I visit the admin page of my drupal site.

Either libapache2-mod-php5 or php5-cgi (started in fastcgi external
server mode) is the same.
Either amd64 dumU or i386 domU is the same (dom0 is amd64.)
Either 6.6-3 deb package or the tarball from drupal.org is the same.

But Lenny installed on a real server has no such trouble.

kernel: 2.6.26-1
xen hypervisor: 3.2-1
libc6: 2.7-18


More information about the pkg-php-maint mailing list