[php-maint] Adding qdbm support

Raphael Geissert geissert at debian.org
Sat Feb 27 17:57:36 UTC 2010

On 23 February 2010 00:49, sean finney <seanius at debian.org> wrote:
> On Mon, Feb 22, 2010 at 05:12:08PM -0600, Raphael Geissert wrote:
>> What do the others think about adding qdbm support? qdbm is compatible
>> with gdbm (which is gpl'ed, so that's a no-no) and it would offer
>> another dba backend other than sleepycat's and cdb's.
>> The only inconvenient is that it would make the SAPI packages depend
>> on libqdbmN, but it is rather small.
> consider me ambivalent on the matter :)

Nobody objects then? I'm going to push the change now, but I'm open to
discussing it.

> speaking of dba, still waiting to hear back from upstream (and/or oracle)
> about the db4 problems.  i figure i'll give them until the weekend and
> then i'll see what i can cobble together.

What did Clint say about the issue?

Raphael Geissert - Debian Developer
www.debian.org - get.debian.net

More information about the pkg-php-maint mailing list