[Pkg-pulseaudio-devel] Bug#522177: #522177 - pulseaudio: audio is not working with pa 0.9.15 (except adobe flash)

Sjoerd Simons sjoerd at luon.net
Sun May 17 12:40:38 UTC 2009

On Sun, Apr 19, 2009 at 01:05:10PM +0200, Julien Valroff wrote:
> Le dimanche 19 avril 2009 à 12:00 +0200, Julien Valroff a écrit :
> OK it now works with kernel 2.6.29 (I previously used 2.6.26 due to a
> bug in the snd_hda_instal module:
> http://bugzilla.kernel.org/show_bug.cgi?id=12061)
> Is this specific to snd-hda-intel or pa 0.9.15 needs kernel 2.6.29?

  Pulse triggered lots of bugs in various alsa drivers (specifically in the HDA
  driver), which are slowly getting fixed. So while pulse doesn't strictly
  depend on a .29 kernel, it is recommended to use it on run very recent
  kernels and alsa versions.

Fain would I climb, yet fear I to fall.
		-- Sir Walter Raleigh

More information about the Pkg-pulseaudio-devel mailing list