[Pkg-pulseaudio-devel] Bug#548363: pulseaudio: README.Debian outdated

Philipp Weis pweis at pweis.com
Fri Sep 25 19:35:58 UTC 2009

Package: pulseaudio
Version: 0.9.17-1
Severity: normal


README.Debian still mentions the pulse-rt, which is apparently not
used anymore.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (600, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.30 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages pulseaudio depends on:
ii  adduser                     3.111        add and remove users and groups
ii  consolekit                  0.3.0-4      framework for defining and trackin
ii  libasound2                  1.0.21a-1    shared library for ALSA applicatio
ii  libasyncns0                 0.3-1        Asyncronous name service query lib
ii  libc6                       2.9-26       GNU C Library: Shared libraries
ii  libcap2                     1:2.16-5     support for getting/setting POSIX.
ii  libdbus-1-3                 1.2.16-2     simple interprocess messaging syst
ii  libflac8                    1.2.1-2+b1   Free Lossless Audio Codec - runtim
ii  libgdbm3                    1.8.3-6+b1   GNU dbm database routines (runtime
ii  libhal1                     0.5.13-3     Hardware Abstraction Layer - share
ii  libice6                     2:1.0.5-1    X11 Inter-Client Exchange library
ii  libltdl7                    2.2.6a-4     A system independent dlopen wrappe
ii  libogg0                     1.1.4~dfsg-1 Ogg bitstream library
ii  libpulse0                   0.9.17-1     PulseAudio client libraries
ii  libsamplerate0              0.1.7-2      audio rate conversion library
ii  libsm6                      2:1.1.1-1    X11 Session Management library
ii  libsndfile1                 1.0.20-1+b1  Library for reading/writing audio 
ii  libspeexdsp1                1.2~rc1-1    The Speex extended runtime library
ii  libvorbis0a                 1.2.0.dfsg-6 The Vorbis General Audio Compressi
ii  libvorbisenc2               1.2.0.dfsg-6 The Vorbis General Audio Compressi
ii  libwrap0                    7.6.q-18     Wietse Venema's TCP wrappers libra
ii  libx11-6                    2:1.2.2-1    X11 client-side library
ii  libxtst6                    2:1.0.3-1    X11 Testing -- Resource extension 
ii  lsb-base                    3.2-23       Linux Standard Base 3.2 init scrip

Versions of packages pulseaudio recommends:
ii  gstreamer0.10-pulseaudio      0.10.16-1  GStreamer plugin for PulseAudio
ii  libasound2-plugins            1.0.21-1   ALSA library additional plugins
ii  pulseaudio-esound-compat      0.9.17-1   PulseAudio ESD compatibility layer
ii  pulseaudio-module-hal         0.9.17-1   HAL device detection module for Pu
ii  pulseaudio-module-x11         0.9.17-1   X11 module for PulseAudio sound se

Versions of packages pulseaudio suggests:
pn  paman                         <none>     (no description available)
pn  paprefs                       <none>     (no description available)
pn  pavucontrol                   <none>     (no description available)
pn  pavumeter                     <none>     (no description available)
ii  pulseaudio-utils              0.9.17-1   Command line tools for the PulseAu

-- no debconf information

Philipp Weis

More information about the Pkg-pulseaudio-devel mailing list