Bug#551498: pulseaudio: pulse audio doesn't find my card

michael stopka mstopka at centurytel.net
Wed Mar 30 16:08:05 UTC 2011

Package: pulseaudio
Version: 0.9.22-1
Followup-For: Bug #551498

hi when i look at all the places i see my sound card and get sound but the computer still says that its not a reginsied card and when i switch from gnome to concel it compeletly breaks

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash

Versions of packages pulseaudio depends on:
ii  adduser                       3.112+nmu2 add and remove users and groups
ii  consolekit                    0.4.4-1    framework for defining and trackin
ii  libasound2                    1.0.23-2.1 shared library for ALSA applicatio
ii  libasyncns0                   0.8-1      Asyncronous name service query lib
ii  libc6                         2.13-0exp5 Embedded GNU C Library: Shared lib
ii  libcap2                       1:2.20-1   support for getting/setting POSIX.
ii  libdbus-1-3                   1.4.6-1    simple interprocess messaging syst
ii  libgdbm3                      1.8.3-9    GNU dbm database routines (runtime
ii  libice6                       2:1.0.7-1  X11 Inter-Client Exchange library
ii  libltdl7                      2.2.10-1   A system independent dlopen wrappe
ii  libpulse0                     0.9.22-1   PulseAudio client libraries
ii  libsamplerate0                0.1.7-3    Audio sample rate conversion libra
ii  libsm6                        2:1.2.0-1  X11 Session Management library
ii  libsndfile1                   1.0.24-1   Library for reading/writing audio 
ii  libspeexdsp1                  1.2~rc1-1  The Speex extended runtime library
ii  libudev0                      166-1      libudev shared library
ii  libwrap0                      7.6.q-19   Wietse Venema's TCP wrappers libra
ii  libx11-6                      2:1.4.2-1  X11 client-side library
ii  libx11-xcb1                   2:1.4.2-1  Xlib/XCB interface library
ii  libxcb-atom1                  0.3.6-1    utility libraries for X C Binding 
ii  libxcb1                       1.7-2      X C Binding
ii  libxtst6                      2:1.2.0-2  X11 Testing -- Record extension li
ii  lsb-base                      3.2-27     Linux Standard Base 3.2 init scrip
ii  udev                          166-1      /dev/ and hotplug management daemo

Versions of packages pulseaudio recommends:
ii  gstreamer0.10-pulseaudio     0.10.28-2   GStreamer plugin for PulseAudio
ii  libasound2-plugins           1.0.23-1+b1 ALSA library additional plugins
ii  pulseaudio-esound-compat     0.9.22-1    PulseAudio ESD compatibility layer
ii  pulseaudio-module-x11        0.9.22-1    X11 module for PulseAudio sound se

Versions of packages pulseaudio suggests:
pn  paman                         <none>     (no description available)
pn  paprefs                       <none>     (no description available)
pn  pavucontrol                   <none>     (no description available)
pn  pavumeter                     <none>     (no description available)
ii  pulseaudio-utils              0.9.22-1   Command line tools for the PulseAu
pn  rtkit                         <none>     (no description available)

-- no debconf information

More information about the pkg-pulseaudio-devel mailing list