Bug#624847: pulseaudio does not build anymore with xcb-util 0.3.8

Arnaud Fontaine arnau at debian.org
Mon May 2 03:34:22 UTC 2011

Source: pulseaudio
Severity: important
Tags: patch


Pulseaudio does not build anymore with  xcb-util 0.3.8. For now, that's not an
issue as xcb-util 0.3.8 has not been already uploaded to Debian yet but I will
do  it  soon.  A  patch   addressing  this  issue  has  already  been  applied

I have attached to this email a patch for the Debian package. Could you please
consider applying it? Thanks.

Arnaud Fontaine

[0] http://git.0pointer.de/?p=pulseaudio.git;a=commit;h=88e6078f3b74002c58b69f8b69f6c043d65ef80b
[1] http://git.0pointer.de/?p=pulseaudio.git;a=commit;h=adb16f9ff42008c5b8f76133d8879fc15a82533f
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pulseaudio-xcb-util-0.3.8-debian.patch
Type: text/x-diff
Size: 4741 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-pulseaudio-devel/attachments/20110502/4eecb118/attachment.patch>

More information about the pkg-pulseaudio-devel mailing list