Bug#664653: pulseaudio: pa can't handle multiple HDMI devices -- chooses wrong default

Andres Cimmarusti acimmarusti at gmail.com
Thu Apr 19 14:49:46 UTC 2012

tags 664653 fixed-upstream

Pulseaudio upstream version 1.99.1 (or master, specifically after
commit e02cb7fb2e7865affed612693935c7fd698e3a6b) contains all the
necessary bits to allow the user to select from several HDMI devices
advertised by the kernel.

Please consider packaging.


More information about the pkg-pulseaudio-devel mailing list