[Pkg-puppet-devel] Missing Dependencies for puppet-testsuite

micah anderson micah at riseup.net
Wed May 2 00:40:40 UTC 2012

On Tue, 1 May 2012 15:52:47 -0700, Renzo T <renzot78 at gmail.com> wrote:
> URL:  http://packages.debian.org/squeeze-backports/puppet-testsuite
> When I attempted to install the puppet-testsuite with the command:
> apt-get -t squeeze-backports install puppet-testsuite
> I got the error: puppet-testsuite : Depends: ruby-sqlite3 but it is
> not installable
> When I looked at the puppet-testsuite url it looks like there are 4
> packages listed that are "not available"

Thats true, in order to get those backported, we need a newer gem2deb
version backported (specifically gem2deb (>= 0.2.7~)). I've mentioned
this on the #debian-ruby channel, hopefully someone will bite there. I
attempted to do this backport, but failed.


More information about the Pkg-puppet-devel mailing list