[Pkg-ruby-extras-maintainers] Updates and the freeze

Filipe Lautert filipelautert at celepar.pr.gov.br
Thu Dec 14 19:13:49 CET 2006

On Thursday 14 December 2006 15:39, Esteban Manchado Velázquez wrote:
> On Thu, Dec 14, 2006 at 02:15:11PM -0200, Filipe Lautert wrote:
> > On Wednesday 13 December 2006 09:19, Paul van Tilburg wrote:
> > > More?
> >
> > Yes, I need libxml-ruby- in etch because it closes many critical
> > bugs in upstream source, as stated in the changelog.
>     Hmmm... I'm not sure that's possible. I don't think release managers
> want new upstream versions of any package. Does it have any reverse
> dependency (package depending on libxml-ruby)?
>     Regards,

Well, it doesn't have any reverse dependency. 
It is a small version change, from 0.3.8 to but if you say they 
not accept this...
And if I patch 0.3.8-1 and create 0.3.8-2? Maybe then they will accept? 
Because it really just fix bugs that can cause segmentation faults.



More information about the Pkg-ruby-extras-maintainers mailing list