[DRE-maint] please unblock libxml-ruby

Filipe filipe at icewall.org
Wed Jan 10 13:26:56 CET 2007


I'm writing this mail because libxml-ruby version didn't make it
to etch in time.

Acctually, etch's version is 0.3.8, that has some major bugs that were
fixed in libxml-ruby They are:
* fixes a critical bug in attribute handling that can lead to segmentation fault;
* Fixes attribute list traversal
* Fixes test-naming bugs
* Fixes doc build bug
* Fixes parser error handler proc early GC bug

Also, it improves cross-plataform compatibility.

This package has no reverse-dependencies, and I have manually checked
and it installs correctly in etch.


filipe lautert

filipe { AT } icewall.org
Linux User        #279798
Jabber  lautert at jabber.ru

More information about the Pkg-ruby-extras-maintainers mailing list