[DRE-maint] Backporting your package

Gunnar Wolf gwolf at gwolf.org
Tue Nov 20 14:12:46 UTC 2007

Micah Anderson dijo [Mon, Nov 19, 2007 at 08:18:43PM -0500]:
> I have been looking at backporting a package that you maintain to
> backports.org. Initially I was looking for a backport of mongrel, but
> I quickly discovered a number of dependencies that were required before 
> that package could be installed. Each of the following packages is a 
> dependency that is necessary for mongrel support in etch:
> libdaemons-ruby_1.0.8-1
> libdaemons-ruby1.8_1.0.8-1
> libgemplugin-ruby1.8_0.2.2-1
> libgemplugin-ruby_0.2.2-1
> and finally mongrel_1.0.1-1
> You are receiving this email because you are listed as a Maintainer of
> one of the above packages and as a courtesy to you I wanted to let you
> know I was interested in doing this. If you were planning on doing this
> yourself, and would prefer to do so, that is fine with me, just let me
> know and I will hold off.

Hi Micah!

Very nice to see that - I was tempted to start maintaining a Mongrel
backport, but didn't get around to the prerequisites. Anyway, mongrel
compiles fine just as it is on Etch. I currently have my repository

deb http://www.iiec.unam.mx/apt/ etch mongrel

...But yes, I'm using libdaemons-ruby and libgemplugin-ruby from
Lenny. Although they are also quite probably simple to repackage. 


Gunnar Wolf - gwolf at gwolf.org - (+52-55)5623-0154 / 1451-2244
PGP key 1024D/8BB527AF 2001-10-23
Fingerprint: 0C79 D2D1 2C4E 9CE4 5973  F800 D80E F35A 8BB5 27AF

More information about the Pkg-ruby-extras-maintainers mailing list