[DRE-maint] Bug#460154: mongrel_1.1.3-1(m68k/unstable/poseidon):FTBFS, invalid build-dep

Gunnar Wolf gwolf at gwolf.org
Sat Apr 5 19:20:10 UTC 2008


I tried to get a m68k machine to try the build, but was unsuccessful -
Anyway, talking with several other people, this might be caused by
Ruby itself having hardcoded gcc-4.1 somewhere? gcc is not mentioned
anywhere in this package (except for a conflict on gcc-3.3 and
earlier); now, when this package was last built, Ruby had been
compiled with gcc-4.1. Wouter mentioned that Ruby was currently queued
to be re-built on m68k, so, could you try the build again?

Alternatively, this might have been caused by a dirty environment,
including a CC= declaration. Could you check for this as well?

Thank you very much,

Gunnar Wolf - gwolf at gwolf.org - (+52-55)5623-0154 / 1451-2244
PGP key 1024D/8BB527AF 2001-10-23
Fingerprint: 0C79 D2D1 2C4E 9CE4 5973  F800 D80E F35A 8BB5 27AF

More information about the Pkg-ruby-extras-maintainers mailing list