[DRE-maint] Bug#493226: libgruff-ruby1.8: depends on non-existent package libgems-ruby1.8

Paul van Tilburg paulvt at debian.org
Fri Aug 1 12:55:08 UTC 2008

Package: libgruff-ruby1.8
Severity: grave
Justification: renders package unusable

The libgruff-ruby1.8 package depends on libgems-ruby1.8 which has been
renamed to rubygems1.8.  Please update the package to make it depend on
rubygems1.8 | libgems-ruby1.8 for transitional reasons.


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (102, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=nl_NL.UTF-8, LC_CTYPE=nl_NL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libgruff-ruby1.8 depends on:
pn  libgems-ruby1.8               <none>     (no description available)
ii  librmagick-ruby1.8            2.5.2-1    ImageMagick API for Ruby
ii  ruby1.8              Interpreter of object-oriented scr

libgruff-ruby1.8 recommends no packages.

libgruff-ruby1.8 suggests no packages.

More information about the Pkg-ruby-extras-maintainers mailing list