[DRE-maint] Bug#494559: /usr/lib/ruby/1.8/i486-linux/glib2.so: Wanted: -dbg packages

Johan Walles johan.walles at gmail.com
Sun Aug 10 16:02:19 UTC 2008

Package: libglib2-ruby1.8
Version: 0.17.0~rc1-3
Severity: wishlist
File: /usr/lib/ruby/1.8/i486-linux/glib2.so

I'm experiencing core dumps when using the Ruby Gnome / Gtk libraries (see for example debian bugs 493063 
and 494515).

To be able to generate better bug reports than I do currently, I would like to have access to -dbg packages 
for all the native libraries that are part of the Ruby Gnome bindings.

  Thanks //Johan

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.25-2-686 (SMP w/2 CPU cores)
Locale: LANG=sv_SE.UTF-8, LC_CTYPE=sv_SE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libglib2-ruby1.8 depends on:
ii  libc6                         2.7-13     GNU C Library: Shared libraries
ii  libglib2.0-0                  2.16.4-2   The GLib library of C routines
ii  libruby1.8           Libraries necessary to run Ruby 1.

libglib2-ruby1.8 recommends no packages.

libglib2-ruby1.8 suggests no packages.

-- no debconf information

More information about the Pkg-ruby-extras-maintainers mailing list