[DRE-maint] Bug#544296: librmagick-ruby1.8: RMgick incompatible with ImageMagick in Sid

Zhao Difei difeiz at gmail.com
Sun Aug 30 12:39:42 UTC 2009

Package: librmagick-ruby1.8
Version: 2.11.0-1
Severity: important


  The current version of rmagick in sid is not compatible with
  imagemgick in sid.

  "This installation of RMagick was configured with ImageMagick 6.5.1
  but ImageMagick 6.5.5-3 is in use."


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=zh_CN.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages librmagick-ruby1.8 depends on:
ii  libbz2-1.0             1.0.5-3           high-quality block-sorting file co
ii  libc6                  2.9-25            GNU C Library: Shared libraries
ii  libfontconfig1         2.6.0-4           generic font configuration library
ii  libfreetype6           2.3.9-5           FreeType 2 font engine, shared lib
ii  libglib2.0-0           2.20.4-1          The GLib library of C routines
ii  libgomp1               4.4.1-3           GCC OpenMP (GOMP) support library
ii  libice6                2:1.0.5-1         X11 Inter-Client Exchange library
ii  libjpeg62              6b-15             The Independent JPEG Group's JPEG
ii  liblcms1               1.18.dfsg-1       Color management library
ii  liblqr-1-0             0.4.1-1           converts plain array images into m
ii  libltdl7               2.2.6a-4          A system independent dlopen wrappe
ii  libmagickcore2         7:       low-level image manipulation libra
ii  libruby1.8          Libraries necessary to run Ruby 1.
ii  libsm6                 2:1.1.1-1         X11 Session Management library
ii  libtiff4               3.9.1-1           Tag Image File Format (TIFF) libra
ii  libx11-6               2:1.2.2-1         X11 client-side library
ii  libxext6               2:1.0.4-1         X11 miscellaneous extension librar
ii  libxt6                 1:1.0.6-1         X11 toolkit intrinsics library
ii  zlib1g                 1: compression library - runtime

librmagick-ruby1.8 recommends no packages.

Versions of packages librmagick-ruby1.8 suggests:
pn  librmagick-ruby-doc           <none>     (no description available)

-- no debconf information

More information about the Pkg-ruby-extras-maintainers mailing list