[DRE-maint] Bug#512190: mongrel: Broken dependencies, uninstallable on some release archs.

Cyril Brulebois kibi at debian.org
Sun Jan 18 12:09:36 UTC 2009

Package: mongrel
Version: 1.1.5-3
Severity: serious
Justification: Uninstallable on release archs.


debian/control for mongrel:
| Depends: libc6 (>= 2.6-1), libruby1.8 (>= 1.8.4), ruby1.8 (>= 1.8.4), rubygems1.8, libgemplugin-ruby (>= 0.2.2), libdaemons-ruby

Of course, ${shlibs:Depends} is to be used, at least for the libc6
dependency. As a reminder, it's not called this way on various archs
(libc6.1 on alpha and ia64, libc0.3 on hurd-i386, libc0.1 on


More information about the Pkg-ruby-extras-maintainers mailing list