[DRE-maint] Bug#536624: libgtk-mozembed-ruby1.8: Possible breakage with xulrunner 1.9.1

Mike Hommey mh+reportbug at glandium.org
Sat Jul 11 19:35:53 UTC 2009

Package: libgtk-mozembed-ruby1.8
Severity: wishlist
Tags: patch

Please read http://glandium.org/blog/?p=416.

libgtk-mozembed-ruby1.8 may have a problem running properly when
xulrunner-1.9.1 is installed.
Please try forcing to use xulrunner-1.9.1 with one of the methods given in
the above blog post, inverting 1.9.1 and 1.9, as the instructions are to
force using xulrunner 1.9.

If it causes problems, please apply the attached patch.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
-------------- next part --------------
A non-text attachment was scrubbed...
Name: diff
Type: text/x-c
Size: 370 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-ruby-extras-maintainers/attachments/20090711/8a493d44/attachment-0001.bin>

More information about the Pkg-ruby-extras-maintainers mailing list