[DRE-maint] ruby-support question

Christopher Lunsford binarymutant at gmail.com
Mon May 11 08:44:06 UTC 2009

> That should be handled in postinst. Can you check if your postinst
> scripts are properly included in the package?
looks good, can't wait for the interpreter to use ruby-support -I
Thanks for the help :)
set -e
# Automatically added by dh_ruby
if which ruby-support 2>/dev/null >/dev/null; then
  ruby-support -i libwww-delicious-ruby
# End automatically added section

More information about the Pkg-ruby-extras-maintainers mailing list