[DRE-maint] Bug#596351: ohai is required for Chef

Adam D. Barratt adam at funky-badger.org
Sun Dec 19 15:39:22 UTC 2010

On Sun, 2010-12-19 at 14:53 +0000, Chris Butler wrote:
> On Sun, Nov 14, 2010 at 08:33:01PM -0700, Joshua Timberman wrote:
> > The JSON gem has a history of issues, and while it seems that 1.1.9 may
> > otherwise be stable, it is a year old and has a lot of improvements. So
> > far I have not seen any issues with version 1.4.6, in ohai or otherwise. I
> > hope that Debian can make an exception for getting the latest version into
> > Squeeze. As the package maintainer for ohai, I don't think that patching
> > ohai to workaround this bug is appropriate.
> I doubt that the Release Team would accept a new upstream version now (nor
> do I think they would've accepted it a month ago), so that is not really an
> option.

fwiw, there was a mention of this on -release a few weeks ago, but
Joshua never replied to my follow-up



More information about the Pkg-ruby-extras-maintainers mailing list