[DRE-maint] Bug#570177: redmine: should suggest libopenid-ruby

Antoine Beaupre anarcat at koumbit.org
Wed Feb 17 02:39:46 UTC 2010

Package: redmine
Version: 0.9.1-1~bpo50+1
Severity: wishlist

To have OpenID working in Debian's Redmine, we need to install the libopenid-ruby 

It would be nice if this would be explicit in the dependencies... :)

-- System Information:
Debian Release: 5.0.4
  APT prefers stable
  APT policy: (500, 'stable'), (2, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.18-5-vserver-amd64 (SMP w/8 CPU cores)
Locale: LANG=fr_CA.UTF-8, LC_CTYPE=fr_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages redmine depends on:
ii  dbconfig-common         1.8.39           common framework for packaging dat
ii  debconf [debconf-2.0]   1.5.24           Debian configuration management sy
ii  libjs-prototype         1.6.1-1~bpo50+1  JavaScript Framework for dynamic w
ii  libjs-scriptaculous     1.8.3-1~bpo50+1  JavaScript library for dynamic web
ii  rails                   2.2.3-1~bpo50+1  MVC ruby based framework geared fo
ii  rake                    0.8.7-1~bpo50+1  a ruby build program
ii  redmine-mysql           0.9.1-1~bpo50+1  metapackage providing MySQL depend
ii  ruby                    4.2              An interpreter of object-oriented 
ii  ruby1.8        Interpreter of object-oriented scr

Versions of packages redmine recommends:
pn  libapache2-mod-fcgid          <none>     (no description available)
ii  libfcgi-ruby1.8 [libfcgi-ruby 0.8.7-4.1  FastCGI library for Ruby

Versions of packages redmine suggests:
ii  apache2-mpm-worker [http 2.2.9-10+lenny6 Apache HTTP Server - high speed th
ii  libopenid-ruby           2.1.2debian-1   Ruby library for verifying and ser
pn  librmagick-ruby          <none>          (no description available)
pn  libsvn-ruby              <none>          (no description available)

-- debconf information excluded

More information about the Pkg-ruby-extras-maintainers mailing list