[DRE-maint] Bug#565837: libhpricot-ruby1.9: Please drop the dependency on ruby 1.9.0

Lucas Nussbaum lucas at lucas-nussbaum.net
Tue Jan 19 00:34:41 UTC 2010

Package: libhpricot-ruby1.9
Version: 0.8.1-1
Severity: serious
User: debian-ruby at lists.debian.org
Usertags: ruby190transition


Ruby 1.9.0 is going away in Squeeze, replaced by Ruby 1.9.1. This
transition is made mandatory by API changes upstream.

Your package currently ships some files in /usr/lib/ruby/1.9.0. This
will no longer work with 1.9.1.

You can either:
- port your package to Ruby 1.9.1
- drop the Ruby 1.9.X binary package

There is (or will be) more information on


| Lucas Nussbaum
| lucas at lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas at nussbaum.fr             GPG: 1024D/023B3F4F |

More information about the Pkg-ruby-extras-maintainers mailing list