[DRE-maint] Bug#575067: Anyone working on this ohai bug?

Esteban Manchado Velázquez emanchado at demiurgo.org
Fri Mar 26 22:36:17 UTC 2010


It seems that the culprit is /usr/lib/ruby/1.8/ohai/plugins/ruby.rb. If no one 
is working on this bug, I can try to prepare a patch for it (I'll be away the 
whole next week, so it will take a while). It's probably as easy as changing 
line 25 to read:

cmd = "ruby1.8 -e \"require 'rbconfig'; #{command}\""


More information about the Pkg-ruby-extras-maintainers mailing list