[DRE-maint] Possible problems in your Debian packages

DDPOMail robot ddpomail at qa.debian.org
Mon May 17 15:39:24 UTC 2010

This is an automated mail. These mails are sent at most twice a month.
For more information about these mails, refer to

=== activeldap: (you co-maintain it)
= 1 Release Critical bug(s):
- #581333 <http://bugs.debian.org/581333>
  activeldap: FTBFS: Unsatisfiable build-dependency: rdoc(inst ~*=PROVIDED=*= ! >= wanted 1.8.1)

=== libhpricot-ruby: (you co-maintain it)
= 1 Release Critical bug(s):
- #534721 <http://bugs.debian.org/534721>
  libhpricot-ruby1.8: Hpricot's XML parser fails to parse simple, valid XML

=== libnokogiri-ruby: (you co-maintain it)
= 1 Release Critical bug(s):
- #577355 <http://bugs.debian.org/577355>
  libnokogiri-ruby: FTBFS: test failed

=== libtzinfo-ruby: (you co-maintain it)
= 1 Release Critical bug(s):
- #503591 <http://bugs.debian.org/503591>
  Please don't include yet another copy of tzdata in the archive

=== merb: (you co-maintain it)
= Not in testing for 41 days.
  See <http://release.debian.org/migration/testing.pl?package=merb>

=== Packages with a new upstream version according to DEHS:
  coderay  0.9.3  (Debian: 0.9.1-1)
  libcompass-ruby  0.10.1  (Debian: 0.8.17debian-1)
  libgems-ruby  1.3.7  (Debian: 1.3.6-2)
  libgsl-ruby  1.14.3  (Debian: 1.10.3-3)
  libhaml-ruby  3.0.2  (Debian: 2.2.24-1)
  libi18n-ruby  /v0.3.7  (Debian: 0.3.6-1)
  libmixlib-authentication-ruby  1.1.2  (Debian: 1.1.0-1)
  libprawn-ruby  0.10.2  (Debian: 0.9.1+dfsg-1)
  librb-inotify-ruby  0.7.2  (Debian: 0.7.0-4)
  librmagick-ruby  2.13.1  (Debian: 2.13.0-2)
  librqrcode-ruby  /0.3.2  (Debian: 0.3.2-3)
  libtzinfo-ruby  0.3.20  (Debian: 0.3.19-1)
  libwill-paginate-ruby  3.0.pre  (Debian: 2.3.12-1)
  merb  1.1.0.  (Debian: 1.0.12+dfsg-4)
  rcov  0_9_7_1  (Debian:
  ruby-gnome2  0.19.4  (Debian: 0.19.3-2)
  thin  1.2.7  (Debian: 1.2.4-1)
  webgen0.4  0.5.12  (Debian: 0.4.7-3)
  webgen0.5  0.5.12  (Debian: 0.5.11+dfsg-1)

=== Packages with lintian errors and warnings:
- activeldap (0 errors, 1 warnings)
- libcompass-ruby (0 errors, 1 warnings)
- libhpricot-ruby (0 errors, 1 warnings)
- libmixlib-authentication-ruby (0 errors, 1 warnings)
- libnokogiri-ruby (0 errors, 2 warnings)
- merb (0 errors, 2 warnings)
- ruby-gnome2 (0 errors, 1 warnings)
- webgen0.4 (0 errors, 1 warnings)

------------ interesting stuff probably ends here ------------
We are sorry if this mail was useless for you. If you think it was
avoidable (that we can detect easily that the problems weren't
actually problems), please reply to it and let us know.

If you don't want to receive this type of mail any more, you can reply
to this mail and use one of the following commands at the beginning of
the mail:
- unsubscribe <email>
You will no longer receive any mail for any package. If you received
this email because you are subscribed to packages on the PTS, this
won't remove your PTS subscription.
- ignore <package> <email>
You will no longer receive information about that package in those
mails. So if that package is the only one with problems, you won't
receive anything.
- ignore <bug> <email>
You will no longer receive information about this bug.

All commands are manually processed, but you will receive
confirmation. The commands are just here so that we know precisely
what you want.

A more detailed status of your packages is available from the DDPO.

Don't hesitate to reply to this mail if you have questions or if you
believe it can be improved. The wiki page will be updated with useful
run by Lucas Nussbaum

More information about the Pkg-ruby-extras-maintainers mailing list