[DRE-maint] Bug#595597: libcompass-ruby: fails to install, trying to overwrite other packages files

Deepak Tripathi apenguinlinux at gmail.com
Mon Sep 6 16:43:39 UTC 2010

Hi Holger

This issue had been fixed in version libcompass-ruby 0.10.2debian-2. Please
note that you are testing in version libcompass-ruby 0.10.2debian-1

see your log file says
The following NEW packages will be installed:
  0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  Need to get 511kB of archives.
  After this operation, 1212kB of additional disk space will be used.
  Get:1 http://piatti.debian.org squeeze/main libcompass-ruby

Prensently libcompass-ruby 0.10.2debian-2 version is available in both
testing and unstable and libcompass-ruby dummy package does not contain
compass.1 anymore. please check the file list at

Please update your the source repository and let me know if you find issue.
is still exist.

| Deepak Tripathi                  |
| irc: irc.debian.org              |
| nick: deepak, gnumonk            |
| web: http://www.gnumonk.com      |
| E3 71V3 8Y C063(we live by code) |
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-ruby-extras-maintainers/attachments/20100906/2541629c/attachment.htm>

More information about the Pkg-ruby-extras-maintainers mailing list