[DRE-maint] [Bug 632900] Re: Sync librspec-ruby 1.3.0-3 (universe) from Debian unstable (main)

Alessio Treglia quadrispro at ubuntu.com
Wed Sep 8 15:49:39 UTC 2010

** Changed in: librspec-ruby (Ubuntu)
   Importance: Undecided => Wishlist

** Changed in: librspec-ruby (Ubuntu)
       Status: New => Fix Committed

Sync librspec-ruby 1.3.0-3 (universe) from Debian unstable (main)
You received this bug notification because you are subscribed to Ubuntu.

Status in “librspec-ruby” package in Ubuntu: Fix Released

Bug description:
Please sync librspec-ruby 1.3.0-3 (universe) from Debian unstable (main) as it fixes tests failures during build

Changelog entries since current maverick version 1.3.0-2:

librspec-ruby (1.3.0-3) unstable; urgency=low

  * Added support for Ruby 1.9.2 which introduced some breaking changes like no
    '.' in the LOAD_PATH or requiring to pass blocks with a parameter to 
    instance_eval (Closes: #593020)
  * Standards-Version: 3.9.1

 -- Tobias Grimm <etobi at debian.org>  Tue, 17 Aug 2010 01:16:27 +0200

More information about the Pkg-ruby-extras-maintainers mailing list