[DRE-maint] cucumber_1.0.2-1_i386.changes is NEW

Debian FTP Masters ftpmaster at ftp-master.debian.org
Mon Aug 15 21:02:46 UTC 2011

(new) cucumber_1.0.2-1.debian.tar.gz optional ruby
(new) cucumber_1.0.2-1.dsc optional ruby
(new) cucumber_1.0.2-1_all.deb optional ruby
acceptance testing framework
 Cucumber lets software development teams describe how software should behave
 in plain text. The text is written in a business-readable domain-specific
 language and serves as documentation, automated tests and development-aid -
 all rolled into one format.
 Cucumber can generate HTML and PDF reports of the features it runs, for what
 packages ruby-nokogiri and ruby-prawn, respectively, must be installed.
(new) cucumber_1.0.2.orig.tar.gz optional ruby
Changes: cucumber (1.0.2-1) unstable; urgency=low
  * Initial release (Closes: #636792)

Override entries for your package:

Announcing to debian-devel-changes at lists.debian.org
Closing bugs: 636792 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-ruby-extras-maintainers mailing list