[DRE-maint] [Bug 628316] Re: Please bump libdbus-ruby version

saepia marcin at saepia.net
Sat Jul 30 19:25:27 UTC 2011

Does it make sense to make a diff if current version in the repository
is 0.3.0 and current stable one (available at https://trac.luon.net
/ruby-dbus/) is 0.7.0?

In that case propably differences are so big that package needs complete
packaging from scratch, not patching.

If I can help in any way in doing that, please let me know, how.

You received this bug notification because you are subscribed to Ubuntu.

  Please bump libdbus-ruby version

Status in “libdbus-ruby” package in Ubuntu:

Bug description:
  Binary package hint: libdbus-ruby

  libdbus-ruby is very outdated, even in 10.04. Please bump it's

  New packages are attached.

To manage notifications about this bug go to:

More information about the Pkg-ruby-extras-maintainers mailing list