[DRE-maint] ruby-amrita_1.0.2-9_amd64.changes is NEW

Debian FTP Masters ftpmaster at ftp-master.debian.org
Tue May 17 06:47:27 UTC 2011

  to main/r/ruby-amrita/libamrita-ruby1.8_1.0.2-9_all.deb
(new) ruby-amrita_1.0.2-9.debian.tar.gz optional ruby
(new) ruby-amrita_1.0.2-9.dsc optional ruby
(new) ruby-amrita_1.0.2-9_all.deb optional ruby
HTML/XML template library for Ruby 1.8
 Amrita is an html/xhtml template library for Ruby. It makes html
 documents from a template and model data.
  * The template for amrita is a pure html/xhtml document without
   special tags like <?...?> or <% .. %>
  * The template can be written by designers using almost any html
  * There's no need to change Ruby code to modify the view of the
   _dynamic_ part of the template (or the static portion).
  * The model data may be any standard Ruby data-- a Hash, Array,
   String... or an instance of any user-defined class.
  * The output is controlled by _data_, not by logic-- so it's easy to
   write, test, and debug code. (Good for eXtremeProgramming)
  * The html template can be compiled into Ruby code before execution
   with little effort.
 Amrita uses a template and model data to create an html document by
 naturally matching the +id+ attribute of an html element to model data.
(new) ruby-amrita_1.0.2.orig.tar.gz optional ruby
Changes: ruby-amrita (1.0.2-9) unstable; urgency=low
  * Switch to gem2deb.
    + Rename source and binary packages name.
  * Bump Standards-Version to 3.9.2 (with no changes).

Override entries for your package:
libamrita-ruby1.8_1.0.2-9_all.deb - optional ruby

Announcing to debian-devel-changes at lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-ruby-extras-maintainers mailing list