[DRE-maint] ruby-ole_1.2.11.1-4_amd64.changes is NEW

Debian FTP Masters ftpmaster at ftp-master.debian.org
Tue May 17 22:33:06 UTC 2011

  to main/r/ruby-ole/libole-ruby-doc_1.2.11.1-4_all.deb
  to main/r/ruby-ole/libole-ruby1.8_1.2.11.1-4_all.deb
  to main/r/ruby-ole/libole-ruby1.9.1_1.2.11.1-4_all.deb
  to main/r/ruby-ole/libole-ruby_1.2.11.1-4_all.deb
(new) ruby-ole_1.2.11.1-4.debian.tar.gz optional ruby
(new) ruby-ole_1.2.11.1-4.dsc optional ruby
(new) ruby-ole_1.2.11.1-4_all.deb optional ruby
Ruby library for read/write access for OLE compound documents
 Ruby-ole is a library for read/write access to OLE2 structured storage
 files, such as those produced by Microsoft Office, eg *.doc, *.msg
 It provides a simple and easy to use API, supporting read and write
 streaming, by providing transparent access to the "files" within OLE
 documents as IO-like objects, supporting all the expected operations.
(new) ruby-ole_1.2.11.1.orig.tar.gz optional ruby
Changes: ruby-ole ( unstable; urgency=low
  * Repackaged with the gem2deb packaging infrastructure

Override entries for your package:
libole-ruby-doc_1.2.11.1-4_all.deb - optional doc
libole-ruby1.8_1.2.11.1-4_all.deb - optional ruby
libole-ruby1.9.1_1.2.11.1-4_all.deb - optional ruby
libole-ruby_1.2.11.1-4_all.deb - optional ruby

Announcing to debian-devel-changes at lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-ruby-extras-maintainers mailing list