[DRE-maint] ruby-test-unit_2.4.0-1_amd64.changes is NEW

Debian FTP Masters ftpmaster at ftp-master.debian.org
Sun Oct 2 09:17:28 UTC 2011

(new) ruby-test-unit_2.4.0-1.debian.tar.gz optional ruby
(new) ruby-test-unit_2.4.0-1.dsc optional ruby
(new) ruby-test-unit_2.4.0-1_all.deb optional ruby
Improved version of Test::Unit library initially bundled in Ruby 1.8
 Test::Unit is a testing framework originally bundled with Ruby 1.8.
 This package provides an updated version of this framework, with many fixes and
 improvements, and support for Ruby 1.9, which bundles minitest, but not
 Note that this version of Test::Unit will override the one possibly shipped
 with the Ruby interpreter.
(new) ruby-test-unit_2.4.0.orig.tar.gz optional ruby
Changes: ruby-test-unit (2.4.0-1) unstable; urgency=low
  * Initial release (Closes: #626792)
  * add 0010-fix_test_assert_equal_with_different_encoding.patch to fix
    encoding issue in  test/test-assertions.rb
  * document in README.Debian the fact that this package overrides test/unit
    bundled with the interpreter

Override entries for your package:

Announcing to debian-devel-changes at lists.debian.org
Closing bugs: 626792 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-ruby-extras-maintainers mailing list