[DRE-maint] Bug#655444: Bug#655444: migrate libmmap-ruby to gem2deb based packaging

Paul van Tilburg paulvt at debian.org
Wed Jan 11 09:32:26 UTC 2012


On Wed, 2012-01-11 at 14:01 +0530, Praveen A wrote:
> Package: libmmap-ruby
> Severity: wishlist
> I'm working on this transition.

As you can see in the repository, I have already started work on this.
There are however build/test problems with Ruby 1.9.1 that I couldn't
solve at the moment and I had no time to follow up on it.
Please feel free to finish the work.


Using the Power of Debian GNU/Linux  | E-mail: paulvt at debian.org
Jabber/GTalk: paul at luon.netl         | GnuPG key ID: 0x50064181

More information about the Pkg-ruby-extras-maintainers mailing list