[DRE-maint] ruby-net-http-digest-auth_1.2-1_amd64.changes is NEW

Debian FTP Masters ftpmaster at ftp-master.debian.org
Wed Jan 18 00:04:33 UTC 2012

(new) ruby-net-http-digest-auth_1.2-1.debian.tar.gz optional ruby
(new) ruby-net-http-digest-auth_1.2-1.dsc optional ruby
(new) ruby-net-http-digest-auth_1.2-1_all.deb optional ruby
RFC 2617 Digest Access Authentication implementation
 Stand-alone Ruby library implementing Digest Access
 Authentication. This package is completely independent (and does not
 fully integrate with) Net::HTTP.
(new) ruby-net-http-digest-auth_1.2.orig.tar.gz optional ruby
Changes: ruby-net-http-digest-auth (1.2-1) unstable; urgency=low
  * Initial release (Closes: #656277)

Override entries for your package:

Announcing to debian-devel-changes at lists.debian.org
Closing bugs: 656277 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-ruby-extras-maintainers mailing list