[Pkg-samba-maint] Bug#445972: error message when attempting to install samba:

richard ralough at iee.org
Tue Oct 9 13:40:33 UTC 2007

Package: samba
Severity: normal

error message:
samba: Depends: samba-common (= 3.0.24-6+lenny3) but 3.0.26a-1 is to be installed

I installed samba-common-3.0.26a-1 and for samba-3.0.26a-1 to depend on 
a different release of samba-common seems wrong. It also prevents the 
installation of samba using normal methods like apt-get.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-ver.1.3 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages samba depends on:
hi  debconf [debconf-2.0]   1.5.14           Debian configuration management sy
ii  libacl1                 2.2.42-1         Access control list shared library
ii  libattr1                1:2.4.32-1.2     Extended attribute shared library
ii  libc6                   2.6.1-1          GNU C Library: Shared libraries
ii  libcomerr2              1.40.2-1         common error description library
ii  libcupsys2              1.3.2-1          Common UNIX Printing System(tm) - 
ii  libgnutls13             1.7.19-1         the GNU TLS library - runtime libr
ii  libkrb53                1.6.dfsg.1-7     MIT Kerberos runtime libraries
ii  libldap2                2.1.30.dfsg-13.5 OpenLDAP libraries
ii  libpam-modules       Pluggable Authentication Modules f
ii  libpam-runtime       Runtime support for the PAM librar
ii  libpam0g             Pluggable Authentication Modules l
hi  libpopt0                1.10-3           lib for parsing cmdline parameters
hi  logrotate               3.7.1-3          Log rotation utility
hi  lsb-base                3.1-24           Linux Standard Base 3.1 init scrip
hi  netbase                 4.30             Basic TCP/IP networking system
ii  procps                  1:3.2.7-4.1      /proc file system utilities
ii  samba-common            3.0.26a-1        Samba common files used by both th
hi  zlib1g                  1: compression library - runtime

Versions of packages samba recommends:
pn  smbldap-tools                 <none>     (no description available)

More information about the Pkg-samba-maint mailing list