[Pkg-samba-maint] Bug#526229: samba: Bug prevents Win2kSP4 clients to join domain

Mario Lipinski law at gymszbad.de
Wed Apr 29 23:27:39 UTC 2009

Package: samba
Version: 2:3.3.3-1.1
Severity: normal

See https://bugzilla.samba.org/show_bug.cgi?id=6301
Applying the patch solved the problem here.
I experienced the problem with the current samba version in stable and testing.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (900, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages samba depends on:
ii  adduser              3.110               add and remove users and groups
ii  debconf [debconf-2.0 1.5.26              Debian configuration management sy
ii  libacl1              2.2.47-2            Access control list shared library
ii  libattr1             1:2.4.43-2          Extended attribute shared library
ii  libc6                2.9-4               GNU C Library: Shared libraries
ii  libcap2              1:2.16-5            support for getting/setting POSIX.
ii  libcomerr2           1.41.3-1            common error description library
ii  libcups2             1.3.8-1lenny4.1     Common UNIX Printing System(tm) - 
ii  libgnutls26          2.6.4-2             the GNU TLS library - runtime libr
ii  libgssapi-krb5-2     1.6.dfsg.4~beta1-13 MIT Kerberos runtime libraries - k
ii  libk5crypto3         1.6.dfsg.4~beta1-13 MIT Kerberos runtime libraries - C
ii  libkrb5-3            1.6.dfsg.4~beta1-13 MIT Kerberos runtime libraries
ii  libldap-2.4-2        2.4.11-1            OpenLDAP libraries
ii  libpam-modules       1.0.1-9             Pluggable Authentication Modules f
ii  libpam-runtime       1.0.1-9             Runtime support for the PAM librar
ii  libpam0g             1.0.1-9             Pluggable Authentication Modules l
ii  libpopt0             1.14-4              lib for parsing cmdline parameters
ii  libtalloc1           1.2.1-1             hierarchical pool based memory all
ii  libwbclient0         2:3.3.3-1           Samba winbind client library
ii  logrotate            3.7.7-3             Log rotation utility
ii  lsb-base             3.2-22              Linux Standard Base 3.2 init scrip
ii  procps               1:3.2.7-11          /proc file system utilities
ii  samba-common         2:3.3.3-1.1         common files used by both the Samb
ii  update-inetd         4.31                inetd configuration file updater
ii  zlib1g               1:   compression library - runtime

samba recommends no packages.

Versions of packages samba suggests:
ii  ctdb                          1.0.78-1   clustered database to store tempor
ii  inetutils-inetd [inet-superse 2:1.6-1    internet super server
pn  ldb-tools                     <none>     (no description available)
ii  smbldap-tools                 0.9.4-1    Scripts to manage Unix and Samba a

-- debconf information:
  samba/tdbsam: false
* samba/generate_smbpasswd:
* samba/run_mode: daemons

More information about the Pkg-samba-maint mailing list