[Pkg-samba-maint] older versions of samba for debian amd64

Omair Malik omair.malik at sky.com
Fri Jan 13 08:54:41 UTC 2012

Thanks I'll check it out.

Basically whenever I try to install the latest samba version it requires me
to resolve the dependencies, and I have internal Linux servers with. I
apt-get configured and so I really just need the full samba suite with all
required packages for somewhere. Hence I though if I went for an older
version of samba it wouldn't require me to update the existing sep encodes
packages to the latest release.


On Thursday, January 12, 2012, Christian PERRIER <bubulle at debian.org> wrote:
> Quoting Omair Malik (omair.malik at sky.com):
>> Hi,
>> can you please kindly tell me where i can obtai nthe binaries for older
>> versions of samba?
> If you mean Debian packages for former versions of samba in currently
> supproted Debian flavours, you may have some chances to find some on
> archive.debian.net (from memory: I don'teven known whether this
> service, that was keeping old binary packages, is still running)
>> Also where can I obtain the full samba suite?
> Well, http://www.samba.org is the mostappropriate place.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-samba-maint/attachments/20120113/b5d4ef62/attachment.html>

More information about the Pkg-samba-maint mailing list